استفاده از هدفون بلوتوثی در لینوکس

سلام، تجربه استفاده از هدفون بلوتوثی با لینوکس دارین؟
مثلا galaxy buds سامسونگ، یا این که میدونین شدنیه یا نه؟

نکته بعدی اینکه من PC دارم نه لپ تاپ، چرا دانگل بلوتوث برای PC به صورت مرسوم وجود نداره؟ من تا حالا هرچی دیدم بدون برند و مارک بوده! و ورژن‌های بلوتوث پایین

من level u pro دارم . کلی حرکت زدم یه بار میشناسه دو میلیون بار نه . کلا بیخیال شدم . (دبیان روی لبتاپ )

1 Likes

من سونی دارم. اگر درایور بلوتوث رو داشته باشی اوکی هست و مثل دیوایس های دیگه کار می کنه. blueman نصب کن با درایور و حالشو ببر

1 Likes

من درایور بلوتوثم نصبه بلو منم هندل کرده بودم باز همین داستان بود. البته شاید من بلد نبودم نمیدونم🤷‍♂️

1 Likes

باید موردی بررسی کرد. اگه دسترسی داری می تونیم باهم یه نگاه بندازیم

1 Likes

با کمال میل سمیر جان

این کار ها رو قدیم کردم و دیگه نشد بیخیال شدم ولی سیستمم همون سیستمه و هنوز رو همون os هستم.
از اینجا شروع میکنم.


حالا اگه به تنظیمات دیفالت نگاه کنیم.

با اینکه روشنه ولی میگه خاموشه بلوتوث.
blueman با سرچ در گنوم نمیاد و دستی تو ترمینال مینویسم:
blueman-manager
image
حالا هم همانطور که میبینی همه چی غیر فعاله.

1 Likes

خروجی این دستور رو بده بی زحمت:

hciconfig -a
2 Likes

خدمتت

1 Likes

حالا این کامند:

hciconfig hci0 up

و بعدش بلومن رو باز کن و ببین چیزی رو detect می کنه یا نه

1 Likes

چند تا سوال، هدفونتون میکروفون هم داره؟ موقع تماس صوتی به مشکل نمی‌خورین؟
فیلم که نگاه می‌کنین صدا تاخیر نداره؟


یه بحث دیگه ای که وجود داره اینه که من PC دارم و دانگل بلوتوث به درد بخوری نیست که بخرم، نمیدونم چرا احساس می‌کنم بلوتوث یا باید روی سخت‌افزارت باشه یا باید کلا قیدش رو بزنی.

نه مشکلی نداره همه چی اوکی هست. مگر اینکه خیلی دور شی از دیوایست

بستگی داره. بلوتوث خیلی چیز خاصی نیست و خیلی هم ارزون هست. مهم اینه که ورژن چند باشه وگرنه معمولا کیفیت ها یکی هستند

تو همون مرحله اول به مشکل خورد
image

خوب همین کار رو یه بار دیگه انجام بده و خروجی dmesg رو بده. احتمالا یا یه firmware نیاز داری یا درایورت درست کار نمی کنه

2 Likes

اینم خروجی dmesg خدمت سمیر جان

خروجی sudo dmesg | grep -i blue


یه lspci هم گرفتم گفتم شاید بدرد بخوره

خوب همون جور که فکر می کردم firmware نیاز داری. پکیج firmware-linux-nonfree رو نصب کن. اگر نبود تو این پکیج باید سرچ کنی و پیداش کنی و کپی کنی توی آدرس خاصی درایور رو reload کنی و اوکی خواهد بود

3 Likes