کار نکردن کیلاگر روی اندروید بالاتر

سلام. یکی از دوستان کیلاگری برای اندروید نوشتن با زبان c++ ولی متاسفانه روی اندروید ۴ به بعد دیگه کار نمیکنه. ولی اندروید پایین به خوبی کار میکنه.
دلیل این اشکال چیه؟ و راه حلش چیه

شاید بخاطر API که در Gridle مشخص کردین مخصوص اندروید ۴ هست یا شاید هم متدهایی دوستتون استفاده کردن که در ورژن های بالاتر از ۴ به بالا حذف یا تغییر یافته شاید هم مشکل خیلی عمیقتر باشه باید یه مقدار تحقیق کنین و سوالتون هم مشخص تر باشه
درکل امنیت اندروید در ورژن ۵ خیلی تغییر کرده نسبت به ۴

2 Likes

از ورژن چهار به بعد شما احتیاج دارید که برنامه ها رو sighnکنید.یعنی به امضا گوگل احتیاج دارید.برای اینکار روشهای متعددی هست که آموزشهاش در وب موجوده.در کالی لینوکس نیز ابزارهای متنوعی وجود داره