مشکل خراب بودن grub

سلام دوستان
من‌ بنا به دلیلی خواستم دوباره اوبونتو رو سیستمم نصب کنم
هنگام نصب install crash میشه و توی کنسول ارور pcie bus error نشون میده (حتی روی try ubuntu هم همینجوری میشه و نمیشه کار کرد)
روی توزیع کننده های دیگه هم که امتحان کردم به همین صورت هست ممنون میشم راهنماییم کنید

1 پسندیده

متن خطای اون اررور رو باید دید

لطفا متن ارور رو بفرستید

[ 12.866073] pcieport 0000:00:1c.5: can’t find device of ID00e5
[ 12.898481] pcieport 0000:00:1c.5: AER: Multiple Corrected error received: id=00e5
[ 12.898488] pcieport 0000:00:1c.5: PCIe Bus Error: severity=Corrected, type=Physical Layer, id=00e5(Receiver ID)
[ 12.898491] pcieport 0000:00:1c.5: device [8086:9d15] error status/mask=00002041/00002000
[ 12.898492] pcieport 0000:00:1c.5: [ 0] Receiver Error (First)
[ 12.898493] pcieport 0000:00:1c.5: [ 6] Bad TLP

باید دید اون PCI ID مروبوط به چه دیوایسی هست. (0000:00:1c.5)
سیستم تون دیگه بالا نمیاد؟

برای اوبونتو install crash میشه روی fedora و centOS نصب میشه ولی توی console ارورش میاد که باعث میشه سیستمم کند بشه موقع خاموش کردن هم میاد مجبور میشم سخت افزاری خاموشش کنم

هممم به نظر میاد یکی از سخت افزار هاتون مشکل داره. توی ترمینال دستور زیر رو بزنین و ارور رو هم از همون ترمینال به من بدید.

lspci

مربوط به اینه
00:1c.5 PCI bridge: Intel Corporation Sunrise Point-LP PCI Express Root Port #6 (rev f1)

مثل اینکه یه باگ شناخته شده هست https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1521173

1 پسندیده

لپ تاپ هست کامپیوترتون ؟‌ چه برند و مدلی ؟

Asus x541uv

pcie_aspm=off رو به بوت پارامتر هات اضافه کن ببین درست میشه یانه :slight_smile:

4 پسندیده

مرسی درست شد:black_heart::black_heart:

1 پسندیده