مشکل امنیتی سایت clojure for the brave

سلام
من دارم کتاب clojure for the brave and true رو از روی سایتش میخونم
امروز که خواستم وارد سایت بشم فایرفاکس نمیزاره

Warning: Potential Security Risk Ahead
Firefox detected an issue and did not continue to www.braveclojure.com. The website is either misconfigured or your computer clock is set to the wrong time.
It’s likely the website’s certificate is expired, which prevents Firefox from connecting securely. If you visit this site, attackers could try to steal information like your passwords, emails, or credit card details.
What can you do about it?
Your computer clock is set to Wednesday, July 17, 2019. Make sure your computer is set to the correct date, time, and time zone in your system settings, and then refresh www.braveclojure.com.
If your clock is already set to the right time, the website is likely misconfigured, and there is nothing you can do to resolve the issue. You can notify the website’s administrator about the problem.
حالا میخوام بدونم چه قدر قضیه جدیه؟ میتونم بیخیال این هشدار امنیتی بشم و این سایتو استثنا کنم که بتونم واردش بشم؟

ssl certificate شون باطل شده احتمالا تا وقتی ازش چیزی دانلود نکنین و اطلاعاتی رو واردش نکنین اوکی هست

1 Like